구글애드센스




2022/08/20 01:32

지금 즉시 아이폰, 아이패드 보안 업데이트를 해야 합니다 애플/아이폰/아이패드



요즘 애플에서 보안 경고 여러 번 발령하네요. 가급적 빨리, 아이폰/ 아이패드/ 맥OS를 업데이트 하라고 합니다. 이번에 발견된 보안 취약점은 iPhone 6S, iPad 5, iPad Air 2, iPad mini 4 및 모든 iPad Pro, 7세대 iPod 터치 이전 모든 모델에 영향을 미친다고 합니다. 그냥 다 영향 끼친다는 말이니까, 가지고 계신 기기를 다 업데이트 하시면 됩니다.



이번 업데이트 후 보시게 될 OS 최종 버전은 MacOS 몬테레이 12.5.1, iOS 15.6.1 및 iPadOS 15.6.1, 사파리 15.6.1 입니다. 문제가 발견된 부분은 OS 커널 및 웹킷 쪽으로, 공격자가 업데이트 이전 OS에 내장된 취약점을 이용, 사용자 폰이나 PC에서 임의의 코드를 실행하거나, 몰래 침투할 수 있다고 합니다. 이미 적극적으로 악용되었을 수도 있다고 하고요.

이번에 발견된 취약점에 영향을 받는 iOS나 맥 기기가 너무 많기 때문에, 미국 정부 사이버 보안 및 인프라 보안국(Cybersecurity and Infrastructure Security Agency, CISA)에서도 가능한 빨리 업데이트를 하라고 권장하고 있습니다.



업데이트 방법은 간단. 위 캡춰 화면처럼, 설정-일반-소프트웨어 업데이트 에서 하시면 됩니다. 용량도 작지 않아서, 업데이트 시간이 좀 걸리는 편입니다. 전 자동 업데이트로 설정해 놔서 괜찮겠지-했는데, 찾아보니 제 폰과 아이패드도 하나도 업데이트 되어 있지 않더라고요. 그래서, 제가 하는 김에, 다른 분도 가급적 빨리 업데이트를 하시라고 적어 봅니다.

그나저나, 단일 기기가 엄청나게 팔리니, 보안 문제도 한번 터지면 꽤 큰일이네요. 영향을 받는 기기가 대충 7억 대 이상이에요...


덧글

  • 존다리안 2022/08/20 09:44 # 답글

    언급하셨길래 확인해 보니 업데이트 떠 있었고 씻고 나니 업데이트 끝나 있더군요.
  • 자그니 2022/08/21 02:53 #

    축하드립니다 ㅋㅋ 아무튼 이번건 좀 심각한 문제라서, 업데이트 빨리 잘하셨어요...
댓글 입력 영역
* 비로그인 덧글의 IP 전체보기를 설정한 이글루입니다.